Updating ubuntu to intrepid east dating

Ubuntu releases are often referred to using only the adjective portion of the code name (e.g. Ubuntu 4.10 (Warty Warthog), released on 20 October 2004, was Canonical's first release of Ubuntu, building upon Debian, with plans for a new release every six months and eighteen months of support thereafter.a menu editor (Alacarte), an easy language selector, logical volume management support, full Hewlett-Packard printer support, OEM installer support, a new Ubuntu logo in the top-left, and Launchpad integration for bug reporting and software development.* Starting Postgre SQL 8.3 database server * Insecure directory in $ENV while running with -T switch at /usr/share/postgresql-common/Pg line 654.

[fail] invoke-rc.d: initscript postgresql-8.3, action "start" failed. To do this, open a terminal and run: gksudo gedit /usr/share/postgresql-common/Pg and put a # in front of line 654. Here is some info about postgresql package: https://help.ubuntu.com/community/Postgre SQL That partially worked in that it stopped the error, but now there is a new one: [email protected]:~$ sudo apt-get autoremove Reading package lists... To purge it run this from terminal: sudo apt-get remove --purge postgresql If you don't need it then don't reinstall it.

dpkg: error while cleaning up: subprocess post-installation script returned error exit status 255 Preparing to replace libck-connector0 0.2.10-1ubuntu9 (using .../libck-connector0_0.2.10-1ubuntu10_i386.deb) ... Preparing to replace consolekit 0.2.10-1ubuntu9 (using .../consolekit_0.2.10-1ubuntu10_i386.deb) ... Preparing to replace hal-info 20081124-0ubuntu1~intrepid (using .../hal-info_20090128-0ubuntu1~intrepid2_all.deb) ... Preparing to replace libpam-ck-connector 0.2.10-1ubuntu9 (using .../libpam-ck-connector_0.2.10-1ubuntu10_i386.deb) ... Preparing to replace libxine1 1.1.15-0ubuntu3.1 (using .../libxine1_1.1.15-0ubuntu3.1intrepid1_i386.deb) ... Preparing to replace libxine1-x 1.1.15-0ubuntu3.1 (using .../libxine1-x_1.1.15-0ubuntu3.1intrepid1_i386.deb) ... Preparing to replace libxine1-ffmpeg 1.1.15-0ubuntu3.1 (using .../libxine1-ffmpeg_1.1.15-0ubuntu3.1intrepid1_i386.deb) ... Preparing to replace libxine1-console 1.1.15-0ubuntu3.1 (using .../libxine1-console_1.1.15-0ubuntu3.1intrepid1_i386.deb) ... Preparing to replace libxine1-misc-plugins 1.1.15-0ubuntu3.1 (using .../libxine1-misc-plugins_1.1.15-0ubuntu3.1intrepid1_i386.deb) ... Preparing to replace libxine1-bin 1.1.15-0ubuntu3.1 (using .../libxine1-bin_1.1.15-0ubuntu3.1intrepid1_i386.deb) ... I don't have the postgresql directory in /usr/share. Done Building dependency tree Reading state information...

Do you know what happened, or what you may have done, to cause this?

In any case, try these commands from terminal: sudo dpkg --configure -a sudo apt-get install -f sudo apt-get update sudo apt-get upgrade If this does not work, post the output of those commands.

[fail] invoke-rc.d: initscript postgresql-8.3, action "stop" failed. * Restarting Hardware abstraction layer hald [ OK ] Errors were encountered while processing: /var/cache/apt/archives/postgresql-8.3_8.3.6-0ubuntu8.10_i386E: Sub-process /usr/bin/dpkg returned an error code (1) Thanks!

dpkg: error processing /var/cache/apt/archives/postgresql-8.3_8.3.6-0ubuntu8.10_i386(--unpack): subprocess new pre-removal script returned error exit status 255 * Starting Postgre SQL 8.3 database server * Insecure directory in $ENV while running with -T switch at /usr/share/postgresql-common/Pg line 654. When I go to reload, it gives me this error: W: GPG error: Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 60D11217247D1CFF And when I go to "Mark All Upgrades", it gives me this error: E: /var/cache/apt/archives/postgresql-8.3_8.3.6-0ubuntu8.10_i386.deb: subprocess new pre-removal script returned error exit status 255* Starting Postgre SQL 8.3 database server * Insecure directory in $ENV while running with -T switch at /usr/share/postgresql-common/Pg line 654. Try commenting out (place a # in front of) line 654 in /usr/share/postgresql-common/Pg

Done W: GPG error: Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 60D11217247D1CFF W: You may want to run apt-get update to correct these problems [email protected]:~$ sudo apt-get upgrade Reading package lists...

Done Building dependency tree Reading state information... After this operation, 77.8k B of additional disk space will be used. Y Get:1 libpq-dev 8.3.6-0ubuntu8.10 [184k B] Get:2 libpq5 8.3.6-0ubuntu8.10 [290k B] Get:3 postgresql-client-8.3 8.3.6-0ubuntu8.10 [727k B] Get:4 postgresql-8.3 8.3.6-0ubuntu8.10 [3662k B] Get:5 libck-connector0 0.2.10-1ubuntu10 [14.8k B] Get:6 consolekit 0.2.10-1ubuntu10 [93.2k B] Get:7 hal-info 20090128-0ubuntu1~intrepid2 [46.1k B] Get:8 libpam-ck-connector 0.2.10-1ubuntu10 [7966B] Get:9 libxine1 1.1.15-0ubuntu3.1intrepid1 [1318B] Get:10 libxine1-x 1.1.15-0ubuntu3.1intrepid1 [212k B] Get:11 libxine1-ffmpeg 1.1.15-0ubuntu3.1intrepid1 [393k B] Get:12 libxine1-console 1.1.15-0ubuntu3.1intrepid1 [61.4k B] Get:13 libxine1-misc-plugins 1.1.15-0ubuntu3.1intrepid1 [931k B] Get:14 libxine1-bin 1.1.15-0ubuntu3.1intrepid1 [1344k B] Fetched 7968k B in 6min38s (20.0k B/s) (Reading database ...

[fail] invoke-rc.d: initscript postgresql-8.3, action "start" failed.

Tags: , ,